Page MenuHomePhabricator

Creating Wiki Not Functional
Closed, ResolvedPublic

Description

Steps to Reproduce

  1. Create a wiki using ShoutHub's special page "CreateWiki
  2. Ensure you are logged in
  3. Select "My Wikis" menu
  4. Click on the newly created wiki

Actual Results:
Redirected to a page stating "No such wiki"

Expected Results:
Able to access and begin editing new wiki

Event Timeline

jcbynum1 created this task.Mar 5 2019, 2:45 AM
jack edited projects, added CreateWiki; removed Semantic MediaWiki.Mar 5 2019, 4:48 PM
jack added subscribers: lewiscawte, jack.

Hi @jcbynum1 and thanks for the detailed bug report with reproduction steps -- we really appreciate taking the time to write how to try reproducing the bug! Right now the MediaWiki 1.32 database upgrades and all are still running in the background, which causes an increased load on the server, which you may have noticed as slower page loads and an increased "sluggishness" in general. As @lewiscawte noted on a similar forum thread on ShoutWiki Hub, we believe that the issue you're experiencing is connected to that and we expect the wiki creation wizard to work again once the database upgrades are done.

Needless to say that any all wikis which got "partially" created (e.g. they show up on the "my wikis" page, Special:MyWikis, on ShoutWiki Hub but aren't actually accessible and trying to access them takes you to the "No such wiki" page on ShoutWiki Hub) will need to be manually fixed. Please let us know the subdomain(s) of the affected wiki(s) and we'll fix them for you.

Sorry for the inconvenienced caused by this and thanks for bearing with us!

jcbynum1 added a comment.EditedMar 6 2019, 1:43 AM

Thank you. Subdomain of current affected Wiki - http://remembrancerorder.shoutwiki.com/ (Subgroup - Books)

jack closed this task as Resolved.Mar 6 2019, 8:15 PM
jack claimed this task.

The wiki should now be usable. Again, sorry for the inconvenience! Please let us again know if you run into something that seems out-of-place or simply broken.