Upgrade MediaWiki to 1.28
Closed, ResolvedPublic

Description

MediaWiki 1.26 is no longer supported as of MediaWiki 1.28's release, November 8, 2016.

https://www.mediawiki.org/wiki/MediaWiki_1.28

"Bump"?!

This isn't a small change. There are lots of things that need to be prepared to upgrade 7600 wikis to a new major version.

lewiscawte renamed this task from Bump MediaWiki version of Wikis from 1.26.3 to 1.27.0 to Upgrade MediaWiki to 1.27.0.Jul 23 2016, 9:20 AM
lewiscawte updated the task description. (Show Details)
lewiscawte triaged this task as Normal priority.

So we're looking at a 1.26 freeze sometime tomorrow evening (25/07/16) and then we'll begin working towards a 1.27 release with an internally agreed, rather hopeful timeline.

MattFitzpatrick renamed this task from Upgrade MediaWiki to 1.27.0 to Upgrade MediaWiki to 1.28.Nov 29 2016, 9:02 PM
MattFitzpatrick updated the task description. (Show Details)
jack closed this task as Resolved.Feb 7 2017, 1:19 PM
jack claimed this task.

We've been running MW 1.28 since 16 December 2016, so this can be safely closed.